Slow Page Loading

Minor incident Coordinate Sport Web Application Booking Sites
11-11-2022 13:01 GMT · 10 minutes

Updates

Resolved

This issue has now been resolved by our Engineers

November 11, 2022 · 13:12 GMT
Issue

We have some reports from our customers about pages loading slowly in the app.

Our engineers are investigating this now

November 11, 2022 · 13:04 GMT

← Back