We are investigating a current incident with the Web App and Booking Sites

Major incident Coordinate Sport Web Application Booking Sites
20-02-2023 15:43 GMT · 2 hours, 16 minutes

Updates

Resolved

We are pleased to inform you that the issue has been resolved with app.coordinate.cloud and Booking Sites.

We apologise for any inconveniences that this incident caused and thank you for your continued patience during this time. Please do not hesitate to contact us if you have any concerns or questions.

February 20, 2023 · 17:59 GMT
Update

We have identified the cause of the incident on app.coordinate.cloud and Booking Sites and are implementing a solution. We are closely monitoring the situation to ensure the issue is fully resolved.

We apologise for any inconvenience and will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.

February 20, 2023 · 17:10 GMT
Update

We are continuing to investigate the cause of the incident with app.coordinate.cloud and Booking Sites.

We apologise for any inconveniences with this and will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.

February 20, 2023 · 16:46 GMT
Investigating

We are investigating the cause of an incident with app.coordinate.cloud and respective Booking Sites and are working on a solution. We apologise for any inconvenience this may cause and are working to resolve the issue as quickly as possible.

We will keep you informed as we have more information. Thank you for your understanding as we work to fix the problem.

February 20, 2023 · 15:46 GMT

← Back