New Incident with Websites hosted through Coordinate.

Minor incident Website
24-02-2023 11:58 GMT · 1 hour, 21 minutes

Updates

Resolved

We are pleased to inform you that the issue has been resolved. The issue mainly impacted our hosted website services.

Thank you for your patience during this time. Please do not hesitate to contact us if you have any concerns or questions.

February 24, 2023 · 13:19 GMT
Investigating

We are currently investigating an incident that is impacting Websites hosted through Coordinate. We apologise for any inconvenience this may cause and are working to resolve the issue as quickly as possible.

February 24, 2023 · 12:01 GMT

← Back