We are investigating an error with our Messaging Features

Minor incident Coordinate Sport Web Application
10-03-2023 14:46 BST · 2 weeks, 4 hours, 43 minutes

Updates

Resolved

Our team have recently implemented a solution to the messaging area.

If there are any further questions or queries with this, please contact our team (support@coordinate.cloud) who will be happy to assist.

March 24, 2023 · 19:29 BST
Update

We wanted to provide an update on the Messaging feature. Our team has been working hard to resolve the issues with messaging, and we are happy to report that we have partially fixed the problem.

Sub-accounts can now use the messaging area as they did before, but we understand that there is still an ongoing issue for those trying to use messages at their Parent or HQ accounts. Please know that our team is continuing to work on this issue and we are doing all we can to resolve it as soon as possible.

We apologise for any inconvenience this may have caused and we appreciate your patience while we work on a solution. If you have any questions or concerns, please don’t hesitate to reach out to our support team.

March 17, 2023 · 14:42 BST
Update

We wanted to provide an update regarding the messaging area of our app. Our team has identified and have been working on an issue that we are experiencing with the messaging feature. We understand that messaging is an essential part of our app, and we are working hard to resolve the problem.

We appreciate your patience and understanding while our team continue to work on this. We hope to provide further updates and to have this ongoing issue resolved in a timely manner for you.

March 14, 2023 · 16:40 BST
Investigating

We are currently experiencing an issue with the Messaging features area which is affecting all accounts and users. Users will not be able to access the messages area while our engineers looks into this for our customers.

Our team is working hard to resolve this issue as quickly as possible, and we apologise for any inconvenience this may have caused.

We will continue to update you as we make progress towards resolving this issue.

Thank you for your understanding and patience at this time.

March 10, 2023 · 15:02 BST

← Back