Online Booking Sites

Major incident Booking Sites
04-03-2022 09:37 BST · 55 minutes

Updates

Resolved

This issue has now been resolved.

March 4, 2022 · 10:33 BST
Investigating

We have identified an issue with Frontend Online Booking Sites, meaning Customers cannot Sign In or Register a New Profile.

Our team are looking into this issue and we will keep you updated.

March 4, 2022 · 09:40 BST

← Back