Frontend Customer Booking

Major incident Coordinate Sport Web Application
07-03-2022 09:50 BST · 2 hours, 52 minutes

Updates

Resolved

This has now been resolved.

March 7, 2022 · 12:43 BST
Investigating

We are aware that some customers are unable to book on via the Online Booking Site and our engineers are looking into this.

March 7, 2022 · 09:54 BST

← Back