We are investigating Web App Slowness Reports

Major incident Coordinate Sport Web Application
12-07-2022 10:36 BST · 5 hours, 23 minutes

Updates

Resolved

Our Engineers have now released a fix for this and page speeds have now returned to normal.

July 12, 2022 · 15:59 BST
Update

We have improved some of the loading speeds reported across the application, however, we are continuing to focus on certain areas of the app before we can confirm a full resolution for this issue. These area include but not limited to: Registers, Reports and Customers.

July 12, 2022 · 14:19 BST
Update

We are expecting some outages during the day while our engineers work to resolve issues with slowness reported in the app.

We will provide more updates as this continues to provide as much notice as possible.

July 12, 2022 · 11:10 BST
Investigating

We are currently investigating reports of the web app being slow for some users of the application.

We will continue to provide updates regarding this as it is investigated.

July 12, 2022 · 10:42 BST

← Back